Learning: Courses may be unavailable
Incident Report for Rise
Resolved
We've resolved this issue, and you should no longer have trouble loading courses in Rise. We're so sorry for the trouble!
Posted Mar 23, 2023 - 20:17 UTC
Monitoring
Courses in Rise are loading normally again, and we're monitoring to ensure the situation is fully resolved.
Posted Mar 23, 2023 - 19:14 UTC
Investigating
Hi there, Rise learners. When opening a course in Rise, you may be unable to view the content. Instead, you might experience a loading message followed by an error. We're investigating the situation, and we'll let you know as soon as it is resolved. We're so sorry for the interruption!
Posted Mar 23, 2023 - 18:38 UTC
This incident affected: Rise (Learning).