Deleting Learners from Rise Results in an Error
Incident Report for Rise
Resolved
Deleting learners from Rise is working normally again. We apologize for the trouble!
Posted Nov 19, 2021 - 19:03 UTC
Investigating
Admins may run into an error when deleting learners from Rise. We're investigating this problem, and we'll let you know when it's resolved. You can work around the error by refreshing the page after deleting the learner, and the learner will no longer appear in the user list. So sorry for the inconvenience!
Posted Nov 19, 2021 - 15:51 UTC
This incident affected: Rise (User Management).