Learning: Some content is blank in published courses

Incident Report for Rise

Resolved

Learning in Rise is now fully operational. We're sorry for the trouble!
Posted Mar 28, 2023 - 17:31 UTC

Monitoring

Hello again! All content should now be working properly in published courses. We're continuing to monitor behavior for now.
Posted Mar 28, 2023 - 16:59 UTC

Investigating

Hi everyone. Some of the content within published training is not showing up for learners. You may see text but not images, for example. We're investigating this issue with urgency, and we're so sorry for the trouble.
Posted Mar 28, 2023 - 16:26 UTC
This incident affected: Rise (Learning).