Unable to preview real content courses
Incident Report for Rise
Resolved
We’ve confirmed that previewing real content is working. We’re sorry for the trouble!
Posted Jan 24, 2022 - 20:15 UTC
Monitoring
Previewing real content before adding them to your course is working normally again. We're continuing to monitor performance. We'll keep you posted with any other updates.
Posted Jan 24, 2022 - 20:14 UTC
Investigating
You may be unable to preview real content before adding them to your course. You will see a blank page. As a workaround, select the course and preview it once you have created it. We are working on a fix, and we will update you as soon as possible. We are so sorry for the trouble.
Posted Jan 24, 2022 - 19:10 UTC
This incident affected: Rise (Authoring).