Error when submitting or publishing edits to a course
Incident Report for Rise
Resolved
Publishing updates to your content is working normally again in Rise!
Posted Sep 22, 2022 - 13:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2022 - 19:33 UTC
Identified
We've identified the issue, and we're working to release a fix. In the meantime, courses can be republished if you manually adjust the course duration. We'll keep you updated on the permanent fix!
Posted Sep 21, 2022 - 18:36 UTC
Investigating
You might see an error message when submitting an edited course as an author, or when publishing an edited course as an admin. This behavior occurs on courses that have been previously published. We’re working on identifying and fixing the issue, and we’ll keep you updated. We’re so sorry for the trouble!
Posted Sep 21, 2022 - 18:10 UTC
This incident affected: Rise (Authoring).