Rise: Unable to log in with single sign-on (SSO)
Incident Report for Rise
Resolved
Single sign-on in Rise is working correctly again, and this issue has been resolved.
Posted Mar 27, 2023 - 20:16 UTC
Monitoring
A fix has been implemented, and you should be able to log in to Rise using single sign-on (SSO). We're monitoring the situation carefully.
Posted Mar 27, 2023 - 18:59 UTC
Identified
We've identified the cause of the issue, and we should have this resolved shortly. If you run into an error while signing in, please refresh your Rise browser window and try again.
Posted Mar 27, 2023 - 18:41 UTC
Investigating
Hi, Rise users. If you have single sign-on (SSO) enabled on your Rise account, you may be unable to log in to Rise right now. Instead, you'll see an error page that says, "That didn't work." We're working to resolve this issue, and we will let you know as soon as you can log in again.
Posted Mar 27, 2023 - 18:28 UTC
This incident affected: Rise (Authentication).