Reporting: Rise reports are unavailable
Incident Report for Rise
Resolved
We've resolved this issue. Rise reports are loading normally again.
Posted Aug 04, 2020 - 21:00 UTC
Identified
We've identified an issue with reporting in Rise that's causing reports to not load. We're working on a fix and will keep you updated. We're so sorry for any inconvenience.
Posted Aug 04, 2020 - 18:58 UTC
This incident affected: Rise (Reporting).