Viewing and exporting reports may be unavailable
Incident Report for Rise
Resolved
We've confirmed that reports are working normally.
Posted Aug 07, 2020 - 03:32 UTC
Monitoring
We shipped a fix for this issue, and reports performance is working normally. We're continuing to monitor carefully.
Posted Aug 07, 2020 - 00:48 UTC
Investigating
You may not be able to view or export reports in Rise right now. We’re looking into what went wrong, and we’ll let you know as soon as we have more info. We’re so sorry for the trouble.
Posted Aug 06, 2020 - 22:43 UTC
This incident affected: Rise (Reporting).