Some Rise services are creating errors and delays for users
Incident Report for Rise
Resolved
We've confirmed that all Rise services are performing normally.
Posted Dec 08, 2021 - 01:30 UTC
Monitoring
We’ve worked with our service providers and confirmed that all Rise services should be operating normally again. We’ll continue to monitor the situation carefully. We’re sorry for the interruption!
Posted Dec 08, 2021 - 01:29 UTC
Identified
Hi folks. We’ve identified an outage with one of our service providers which is causing issues in several Rise functions. We’re working with them to understand the impact and to let you know as soon as we can when we’re in the clear.
Posted Dec 07, 2021 - 17:18 UTC
Investigating
When sending an invite to a new user on your team, they may receive 2 invitations instead of just 1. All user roles are impacted. You may also experience issues with using the button to resend invitations. We're investigating what's happening. Please instruct your users to use either invitation and delete the extra. We're sorry for the trouble!
Posted Dec 07, 2021 - 16:25 UTC
This incident affected: Rise (Authentication, Learning, Authoring, Reporting, User Management, Orders and Billing).